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Welcome

EaseUS PDF Editor is a comprehensive program that is capable of editing, converting,
creating and viewing PDF documents. Other amazing features including managing
pages, adding protection, signing, preparing forms, and more. In order to further
understand this PDF editor, you can check below for a guide.

Activation
EaseUS PDF Editor includes the trial and paid edition. The trial edition can only convert
5 pages of each file to Word, Excel, or PowerPoint at the most, and the saved file has
the watermark of EaseUS PDF Editor.

The Activate button can be seen on the top right corner of the main interface in EaseUS
PDF Editor. Click on the Activate button and then click the Enter your license to trigger
the Activation Window, copy your license code into the Activation box, and click on the
OK button. The Trial will be upgraded to the Professional edition once the license code
is properly applied.
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Note:

It is always strongly recommended to directly copy and paste (using Ctrl+C and Ctrl+V )
the license code into the activation box. This can avoid any possible typo when manually
inputting the code.

Offline activation is not supported. Please ensure your computer is connected to the
internet when activating EaseUS PDF Editor.

Navigate a PDF

EaseUS PDF Editor provides flexible page view modes making it a simple task to view
any PDF files on your computer. You can use this as your default PDF reader.

View PDF

The program offers “Read Mode” for eBook lovers. You can click “View” to enable “Read
Mode” to read the file or right click to activate this mode.



EaseUS PDF Editor User Guide

Copyright © 2004 - 2021 EaseUS. ALL RIGHTS RESERVED.- 3 -

Apart from “Read Mode”, you can also choose “Full Screen” Mode to view a PDF
document. (To exit the full screen reading mode, you just need to press the “Esc” key).

And you can use the navigation bar at the bottom of the page to set the page to be
displayed in Tile or to fit one full page to window.
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Page Layout

Navigating to “View” > “Page Display”, you can easily set the desirable page layout for
reading your PDF files. For example, you can select a single page view, two page view,
two page scrolling, automatic scrolling, etc. Besides, this program also supports a
rotating page view in a clockwise or counterclockwise direction.

Zoom in/out

This PDF editor also enables you to adjust page magnification with the Zoom feature.
Simply go to “View” on the toolbar and select “Zoom” from the menu. It offers a wide
selection of page zoom levels including “Fit Width”, “Fit Visible”, “Zoom to Page Level”
and many more. Plus, you can also directly choose your magnification percentage which
ranges from 8% to 6400%.
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The Marquee Zoom tool works by dragging a rectangular region on the page around the
portion that you want to magnify. Or you can simply click this tool to increase the
magnification, which centers on the point where you clicked. To decrease the zoom
level, please press Ctrl and click the tool.

And if you use Marquee Zoom and want to exit this feature, you can move your mouse
to the navigation bar and then click the pointer icon to quit the tool.
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Navigate

EaseUS PDF Editor also provides ways for users to navigate between different pages in
“Page Navigation”. You can quickly go to the first page, last page, previous page or any
specific page with this function. What’s more, at the bottom of the program, the
navigation bar allows quick access to find a certain page number and go to that page.

The navigation panel located on the left side of the main interface also provides easy
access to various pages, and you can preview the thumbnail of each page with it.



EaseUS PDF Editor User Guide

Copyright © 2004 - 2021 EaseUS. ALL RIGHTS RESERVED.- 7 -

Show/Hide

You may also want to go to a certain chapter by clicking the bookmark to jump straight
to that point. In that case, you need to take advantage of the bookmark tool. It is also on
the left side of the window, but sometimes it is not visible. Then, you need to right click
the button to show the navigation panel.

Actually, “Show/Hide” can also work for rulers, toolbars and menu bar, etc.

Compress PDF

EaseUS PDF Editor can also help you reduce your file size. There are two solutions for
you. The easier method is to go to “Compress” > “Reduce File Size”, choose a storage
place, and it will compress your PDF. If you want to reduce the file size with a
professional tool which can compress much more space for your file, you can go to
“Compress” > “Optimize current document” to use PDF Optimizer to reduce file size.
You can refer to the guide on how to use PDF Optimizer.

https://www.apowersoft.com/faq/apowerpdf-pdf-optimizer.html
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Bookmark

If you enable the navigation panel, you will see a bookmark icon. You can click it to see
bookmarks in the document and navigate to the bookmarked page. What’s more, you
can add or remove bookmarks. To add a bookmark, go to the page you want to add as a
bookmark, and click the icon beside the recycle bin icon in the bookmark panel. After
that, you can name the bookmark. If you want to change the order of a bookmark, you
can right click the bookmark to cut it, then right click another bookmark where you want
to put the cut bookmark to, and choose “Paste after Selected bookmark”. To add a sub
bookmark, you can cut the bookmark, right click the other bookmark where you want to
insert to, and choose “Paste under Selected bookmark”. To delete a bookmark, just
select it and then use the recycle bin tool to remove it.
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Default PDF Reader

For people who often work with PDFs, you may want to set this great Adobe Acrobat
alternative as your default PDF reader. Of course, you can use Windows solution to set
the default reader. But within our program, there is an easier way to do that. Just go to
“Help” on the top of the program and click “Set to Default PDF Reader”.
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Print

With the Print function, you can do more than just printing PDF files. When you choose
“EaseUS PDF Editor Printer” as the printer, you can take the advantage of “Print in
grayscale(black and white)” to turn a colorful PDF into a black and white PDF.

With the “Poster” option under “Page Sizing & Handling”, you can split a PDF page into
two or more parts.

Please note that you need to click “Print” to generate a black and white PDF or a split
PDF.

Create a PDF

Whenever you want to create a new PDF file or even convert images or documents to
PDF, you can make use of the “Create” feature.



EaseUS PDF Editor User Guide

Copyright © 2004 - 2021 EaseUS. ALL RIGHTS RESERVED.- 11 -

Convert PDF

This tool can also be used to convert PDFs to other formats. Just click the “Convert” icon
and choose the format you like from the drop down. From there, you can select Bitmap,
JPEG, PNG, GIF and TIFF.
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Edit a PDF

This software also comes with a variety of editing options. You can directly hit” Edit” on
the toolbar to edit content and add links.

Text

You can choose “Edit Text & Image” to modify the text and images of the original
document. If you wish to add text to any part of the page, you can hit “Add Text”.

If it’s necessary, you can also adjust the font, size, color of text or even add an underline
or bold or italicize the font text style.
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Image

With the “Add Image” feature, you could insert images to a PDF and change its position,
orientation and size.
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Insert links

When editing PDF, you can directly paste a link into the text. When you read the file, and
put the mouse to the link, you can jump to that webpage.

If you want to add a rectangle link, you can do as follow: click “Links” > “Insert Rectangle
Link”, then drag a rectangle region on the page. Once it’s done, a window will appear
asking you to customize the appearance of the link and select the destination.
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Let’s take “Go to a page view” as an example. After you set the appearance, click “Go to
a page view” (It is the default choice, if you have never used the insert rectangle link
feature before, you don’t need to click this option). Hit the “Next…” button, then you can
scroll down the file to a certain position, then click “Set here”.

Pages

The PDF Pages management tools are grouped under “Pages”. You can hit the button
and find more tools on the right sidebar.

Manage PDF Pages

Insert From File: You can append other PDF files to the current document and choose
where the pages will be added.
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Insert Blank Page: Insert a blank page to any part of the document you want and set
how many pages you want to add.

Delete: Specify the page(s) that you want to delete from the whole document.
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Extract: You can extract specific pages with this function. There are four ways for
extracting pages. 1) Click “Extract”, type the page numbers only, you will get extracted
files in a new document, and those pages will still be kept in the original file. 2) Click
“Extract”, type the page numbers, and choose “Delete Pages After Extracting”, you will
get the original file without the extracted pages, and a new file containing all extracted
pages. 3) Click “Extract Pages As Separate Files” after typing the pages, you will get
one or more PDF documents, each one contains one page extracted from the original
file. And the chosen pages will still be in the original file. 4) Choose both options in the
window of “Extract Pages”, you will get separate files in method 3 and the original PDF
without the extracted pages.
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Replace: Once you hit the “Replace” button, you will need to choose a document first.
After that, you can choose the page(s) you want to replace under “Original” and then
adjust the range the pages you want to insert. Note: if you just want to replace one page,
just set the page number behind “Replace pages” the same as the one behind “To”.
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Split Document: Easily split PDF document by number of pages, file size and top-level
bookmarks. If you want to split the file into several pages, each of which contains less
than 10 pages, then you can split by setting the max pages to 10. The “File Size” mode
allows you to split the file and keep each split document under a certain file size.
Moreover, after you set the method, you can batch split the files in the same way by
clicking “Apply to Multiple”.

Crop: Drag a rectangle on the page you want to keep, and then double click inside the
cropping rectangle to open Crop Pages dialog box. In the box, you can customize the
selected area. Note that the numbers beside “Top, Bottom, Left, Right” mean the
distance between the selected area border to the document border. And if you want to
crop in batch, you can set page range and the program will crop the selected pages
according to your needs.

Rotate: Customize the rotation direction and specify the page range that you want to
rotate permanently.



EaseUS PDF Editor User Guide

Copyright © 2004 - 2021 EaseUS. ALL RIGHTS RESERVED.- 20 -

To temporarily change the page view, please select “View” > “Rotate View” >
“Clockwise” or “Counterclockwise”. The original page orientation will be restored the
next time you open the PDF.

Combine: Additionally, if you desire to combine multiple PDF files into one, you can
access this feature from the starter interface. To do it, simply click “Combine PDF”
button. After that, a window will pop up. From there, hit the “Add Files…” button on the
top left of the window and select “Add Files…” or “Add Folder…” for combining. Once
you’ve selected files, you can then see the files displayed in the list and move up/down
to any file as you wish. Lastly, you can click “OK” to confirm.
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Adjust Page Design

Header & Footer: You can add, update and remove the header and footer of your
document. A variety of settings are provided when customizing the appearance of the
header and footer, including position, font, etc.
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In this way, you can also insert a page number to a PDF file. By choosing a position for
the page number and then clicking “Insert Page Number”. Hit “OK” to save your
modification. You can use the same way to insert dates. And if you want to set which
page(s) to show the header and footer, you can go to “Page Range Options…”. “Page
number and date format” allows you to choose the way that page numbers and dates
are displayed.

Background: You can choose color or a certain page of the file as background and
adjust its rotation, opacity, position and other settings. In this way, you can change or
add PDF backgrounds. Plus, you’re given options to update and remove backgrounds.
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Watermark: You can easily add text or files as a watermark and customize its
appearance and position. If needed, you can update and remove watermarks as well.
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Bates numbering: Two options are provided under this feature, you can either add or
remove bates numbering. Adding Bates numbering, your files will be added a same type
of number in batch and the number is continuous, so the number of the first page in the
second file will be after the number of the last page in the first document. And you can
move up/down or remove a certain file to let the documents be numbered in the order
you want. After you select the files, click “OK” and you will see a window. You can type a
text header or footer, so all the files selected will be added the same header or footer.
To insert bates number, click “Insert Bates Number…” and enter the elements you need.

OCR

EaseUS PDF Editor offering the OCR function allowing you to scan PDF files and
convert them to an editable format. Moreover, it supports numerous languages such as
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English, French, German, Italian, Korean, Japanese and so on. Aside from that, users
can change the page range wherein they can choose all pages or pick pages that want
to convert. In just a few clicks, your PDF file will be editable.

Add Protection

With this function, you can secure your file with a password or remove a security
password.

Add a Password to a PDF

Choose “Protection” > “Encrypt with Password” and you can protect your PDF
documents by adding a password to limit access to a PDF. This can also restrict certain
features, such as printing and editing. Basically, there are two kinds of passwords that
could be used to encrypt the file which is document open password and permission
password.
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Document Open password: A password is required to enter when opening a PDF file
each time.

Permission password: Using a permission password, you can open PDF file without
any password, however, a password is required when changing permission settings.
Plus, you can restrict printing, editing, signing and copying content in the PDF. And if
you opened a document with permissions password, you need to go to “Protection” >
“Encrypt with Password” to enter the password first, and then you can start doing the
password required actions.
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And please note that the two types of passwords cannot be the same.

Remove Password Security

To remove security from a PDF file, you must have the permission and password to do
so. If your document is encrypted with permission password, but you forget the
password, then you can’t remove security with any PDF editors.



EaseUS PDF Editor User Guide

Copyright © 2004 - 2021 EaseUS. ALL RIGHTS RESERVED.- 28 -

Once you open the PDF, you can forward to “Protection” > “Remove Security” button,
type the permission password and then remove password security.

Using this method, you will remove both Document Open password and Permissions
password. If you just want to disable permissions password, you can enter the password
to go to “Encrypt with Password” to disable and click “OK”.

Please note that, changes will be not applied to the document until you save the file
again.

Sign a Document

EaseUS PDF Editor also makes it easy to sign documents electronically. This differs
from traditional handwritten signatures, as digital signatures often contain additional
information, such as the location, date & time of signature and the reason for signing.

To sign a PDF, please choose “Sign” tool from the top toolbar and then select “Place
Signature” from the right menu bar. Next, hit “Drag New Signature Rectangle” button,
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click and drag your mouse to draw a rectangle on the page and then release your
mouse.

If you don’t have a digital ID for signing, then you have to create a new ID with this
program. To create a self-signed digital ID, choose “New ID” from the dropdown menu of
“Sign As” and then select “A new digital ID I want to create now”. Hit “Next” to continue
and check both of the options when selecting where to store your self-signed digital ID.
Once it’s done, you can enter your identity information to generate a self-signed
certificate.
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After filling in the required information, you will be directed back to “Sign Document”
window. From here, you can select a reason for signing and customize the signature’s
appearance. Lastly, hit “Sign” to confirm.

If you want to sign and certify your document, please select “Sign & Certify” from the
right sidebar and choose the most desirable option you want. The following steps are
the same as what was introduced above.

Comment PDF

For those who need to annotate PDF files, you can click “Comment”. With this function,
the two sections that are provided are annotations and drawing markups. In
“Annotations”, you can easily highlight, underline, strikethrough text or even insert sticky
note for better illustration and review.
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Upon drawing markups, you are allowed to add arrows, lines, ovals, and rectangles. If
you place a markup at a wrong place, you can go to “Edit” > “Undo” to remove that
markup.

Forms

EaseUS PDF Editor has come out with a feature for creating a form. With it, you can
create a new form according to your needs or import the data from other forms to the
form you are editing.
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Feedback and Support

If you encounter any issues when using this PDF software, you can directly go to
“Help” > “Contact Technical Support” on the interface and email us the details of the
issue to techsupport@easeus.com.

mailto:techsupport@easeus.com
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